Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can not read response php-cgi.exe
 
kum_iisc
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

Hi All
I have installed the latest bundle from magento.
I am able to bring up the Welcome Page ( Start Installation ) Page - > configuration.

When i click continue on the configuration page, it throws Http - 408 error.
The error logs throws -
fcgi: Can not read response from - php-cgi.exe- [1460]

Can anybody suggest ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
OB1
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2007-09-13
Brooklyn, NY
 

Can you provide more information.
Web Server,OS,PHP Version

 
Magento Community Magento Community
Magento Community
Magento Community
 
kum_iisc
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

$ ./httpd.exe -v
Server version: Apache/2.2.2
Server built:  Oct 17 2006 19:47:26

OS = windows XP

$ ./php-cgi.exe -v
PHP 5.2.3 (cgi-fcgi) (built: Jun 17 2007 11:01:19)
Copyright (c) 1997-2007 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
with Zend Core v2.0.1, Copyright (c) 1998-2006, by Zend Technologies
with Zend Extension Manager v1.2.0, Copyright (c) 2003-2006, by Zend Technol
ogies
with Zend Optimizer v3.2.8, Copyright (c) 1998-2007, by Zend Technologies
with Zend Debugger v5.2.5, Copyright (c) 1999-2007, by Zend Technologies

 
Magento Community Magento Community
Magento Community
Magento Community
 
kum_iisc
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

i increased the timeout setting for Connection and Request.  Now i get the floowing error thrown Configuration page.
Url “https://localhost:443/magento/” is not accessible

The defaut installation from magento does not indicate anything about https.
The httpd.conf has not enabled 443 port by default.
why does the magento tries to access 443 port ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
kum_iisc
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

the changes were done in fastcgi.conf

 
Magento Community Magento Community
Magento Community
Magento Community
 
OB1
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2007-09-13
Brooklyn, NY
 

During installation it would have asked you for the https configuration. Did you leave it at port 443, or change it to 80

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top