Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema durante la configurazione web sicura
 
printlab
Jr. Member
 
Total Posts:  1
Joined:  2013-08-22
 

Ciao a tutti, mi chiamo Nicola, sono di Ravenna e sono nuovo del forum e di Magento.
Scrivo per sottoporvi il mio problema.
Sto cercando di imparare il funzionamento di alcuni e-commerce preconfigurati come Magento, ed in questo particolar caso il problema in cui sono incappato è avvenuto durante un tentativo di risoluzione dell\’errore ssl durante l\’accesso al sito.
Come alcune guide spiegano sono andato nella sezione configurazioni --- web --- sicuro/insicuro ed erroneamente ho inserito nella stringa base url https://www.miodominio.it/shop/index.php , ovviamente l\’index.php non ci andava dato che lo prende in automatico.
Morale della favola ora tutte le volte che devo accedere al pannello di controllo mi da l\’errore 404 Not Found 1.
Avete suggerimenti su come risolvere la situazione?
Grazie mille

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

Ti basta andare nel db e sostituire l’url con quello corretto.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top