Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

404, aucune rubrique accessible
 
pass32
Jr. Member
 
Avatar
Total Posts:  15
Joined:  2008-03-22
Auch - France
 

Bonjour,

J’ai installé Magento v1 avec succès, mais aucune rubrique ne fonctionne :
http://www.modelisme-import.fr/mag/

J’avais installé la v0.9 et pas de pb particulier.. Si quelqu’un a une idée, je suis preneur ? dans l’admin dois-je intervenir mais où ?

Je suis chez ovh, et j’ai rajouté la ligne de commande dans le htaccess qui permet de faire fonctionner magento en php5

Merci

 
Magento Community Magento Community
Magento Community
Magento Community
 
Erix
Sr. Member
 
Avatar
Total Posts:  113
Joined:  2008-03-02
 

Il faut que tu désactive l’url rewrite, dans les paramètres (système me semble t’il) de magento.

Tes adresses doivent être actuellement du type :

magento/admin/

alors que pour que sa marche sur ton serveur, elles doivent être :

/magento/index.php/admin/

Tu supprimes ensuite ton cache et recharge ton site.

Rulez rasberry

 
Magento Community Magento Community
Magento Community
Magento Community
 
pass32
Jr. Member
 
Avatar
Total Posts:  15
Joined:  2008-03-22
Auch - France
 

Merci, j’ai effectué cela tout à l’heure et rien!

Du coup je l’ai mis à la racine du site et là ça fonctionne ^^

Merci wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top