Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

login to front end gets cookie error
 
penguin71
Jr. Member
 
Total Posts:  2
Joined:  2009-01-25
 

Running 1.3.2.3

I have set locale to the same as the server.
I have set cookie timeout to 86400
I am running on a server with a domain name (NOT localhost)

I have NO problem logging into the Admin backend.
But when I try to log into the front end I get “Please enable cookies in your web browser to continue. ” webpage.

I have made sure the browser settings are right, still no luck.
It behaves same on IE 8 or Firefox 3.0.11

A few weeks ago it was working fine, and I don’t know what changed!?!?!

It is driving me insane.  Any ideas on how to fix it?

 
Magento Community Magento Community
Magento Community
Magento Community
 
penguin71
Jr. Member
 
Total Posts:  2
Joined:  2009-01-25
 

So I turned off the “Redirect to CMS-page if cookies are disabled” (set it to NO)

And everything works now.

Odd thing is that I still got a cookie created, so what is the deal??  Is there a bug that makes this setting fire when it shouldn’t?

 
Magento Community Magento Community
Magento Community
Magento Community
 
multinet
Jr. Member
 
Total Posts:  1
Joined:  2008-08-02
 

And where is “Redirect to CMS-page if cookies are disabled” located? I could not find.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top