Magento Forum

/magento/install/ was not found on this server
 
ShenoudaB
Jr. Member
 
Total Posts:  5
Joined:  2007-09-15
 

Dears,

i’m trying to run magento on Windows OS , PHP 5.2.4 , Apache HTTP server 2.2.4 and MySql 6

after i upload magnato directory to my Apache Server (HTDocs) ,

and try to call http://localhost:8088/magento/index.php , i got 404 Not Found and /magento/install/ was not found on this server

please advice,

 
Magento Community Magento Community
Magento Community
Magento Community
 
OB1
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2007-09-13
Brooklyn, NY
 

Enable the .htaccess by changing the following in your httpd.conf file.

<Directory “c:/Apache2/htdocs">
#
# Possible values for the Options directive are “None”, “All”,
# or any combination of:
# Indexes Includes FollowSymLinks SymLinksifOwnerMatch ExecCGI MultiViews
#
# Note that “MultiViews” must be named *explicitly* --- “Options All”
# doesn’t give it to you.
#
# The Options directive is both complicated and important.  Please see
# http://httpd.apache.org/docs/2.2/mod/core.html#options
# for more information.
#
Options Indexes FollowSymLinks

#
# AllowOverride controls what directives may be placed in .htaccess files.
# It can be “All”, “None”, or any combination of the keywords:
# Options FileInfo AuthConfig Limit
#
AllowOverride None

#
# Controls who can get stuff from this server.
#
Order allow,deny
Allow from all

</Directory>

Change: “AllowOverride None” to “AllowOverride All”

also Under the Modules section, uncomment this line: (Remove the hash)
#LoadModule rewrite_module modules/mod_rewrite.so

Have fun.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jimcee
Jr. Member
 
Total Posts:  29
Joined:  2009-02-16
Brighton, UK
 

Whats the settings if you are running this on a remote hosting environment.. still require htaccess code?

please advise,

many thanks in advance,

JimCee

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top