Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

problems with 1.0 installation
 
ivank
Jr. Member
 
Total Posts:  2
Joined:  2008-03-31
 

Hi you all.
I’m new with Magento and I’m willing to make it work ‘cause it seems to be just great!

But saddly I’m stuck at installation. Although my hosting runs PHP 5.2.5, I’m getting the following error message:

Whoops, it looks like you have an invalid PHP version.
Magento supports PHP 5.2.0 or newer. Find out how to install Magento using PHP-CGI as a work-around.

Any idea of what can ir be?
Thanks,
ik

 
Magento Community Magento Community
Magento Community
Magento Community
 
sherrie
Moderator
 
Avatar
Total Posts:  1655
Joined:  2007-12-14
Waterloo, ON
 

Have you checked with your hosting provider?

 
Magento Community Magento Community
Magento Community
Magento Community
 
ivank
Jr. Member
 
Total Posts:  2
Joined:  2008-03-31
 

Thanks for your reply.
In Cpanel home, there’s a table that shows the following information:

General server information:
Operating system Linux
Service Status Click to View
Kernel version 2.6.19.1-grsec
Machine Type i686
Apache version 2.2.8 (Unix)
PERL version 5.8.8
Path to PERL /usr/bin/perl
Path to sendmail /usr/sbin/sendmail
Installed Perl Modules Click to View
PHP version 5.2.5
MySQL version 5.0.45-community
cPanel Build 11.18.3-RELEASE 21703
Theme cPanel X v2.6.0
Documentation Click to View
cPanel Pro 1.0 (RC1)

I think it might be right… Should I check smth else?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top