Magento Forum

Probleme cu upload-ul pozelor produselor
 
cataweb
Jr. Member
 
Total Posts:  5
Joined:  2009-07-14
 

Salut tuturor!

Detin un magazin pe platforma OsCommerce si vreau sa schimb acum pe Magento, care e mult mai performant. Am dat insa de o problema mult discutata pe forumul international si anume: cand incerc sa pun o poza unui produs, dupa ce fac upload la poza dorita imi apare o eroare http si apoi ma scoate din cont catre sectiunea de autentificare. Cand revin, poza nu exista. Practic nu pot uploda decat poza default din placeholder.
Am incercat mai multe variante, dar nici una nu a mers. Va rog, daca aveti o idee, spuneti-mi si mie.
In attach puteti vedea ce eroare http imi apare.

Image Attachments
Untitled.png
 
Magento Community Magento Community
Magento Community
Magento Community
 
cataweb
Jr. Member
 
Total Posts:  5
Joined:  2009-07-14
 

Am gasit solutie la problema mea. Daca mai este cineva care se confrunta cu problema asta faceti in urmatorul fel:
creati un fisier php.ini in care introduceti urmatoarele:

; disable magic quotes for php request vars

magic_quotes_gpc = off

; disable automatic session start
; before autoload was initialized

flag session.auto_start = off

; enable resulting html compression

zlib.output_compression = on

; disable user agent verification to not break multiple image upload

suhosin.session.cryptua = off

; turn off compatibility with PHP4 when dealing with objects

zend.ze1_compatibility_mode = off

extension=mcrypt.so
extension=pdo.so
extension=pdo_mysql.so

salvati fisierul si urcati-l pe server in root.
Pentru mine a mers. Mult succes

 
Magento Community Magento Community
Magento Community
Magento Community
 
Developersinc
Jr. Member
 
Avatar
Total Posts:  14
Joined:  2009-07-24
Romania Brasov
 

Mersi mult cataweb, solutia ta m-a ajutat foarte mult. Keep up the good work!

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top