Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Magento in locale con Wamp non riesco ad accedere all’admi! 
 
Didjemaster
Jr. Member
 
Total Posts:  16
Joined:  2009-06-03
 

Ciao a tutti e scusatemi, è la prima volta che posto.

Ho installato magento in locale con wamp. Non ha creato problemi (dopo aver modificato il php.ini e aver trovato la versione di php che supporta). Ora visualizzo correttamente il front end ma, quando vado nel back end.. nulla.

Mi chiede nu e pass… e non succede nulla. Non mi segnala errori nella digitazione. Ho provato anche a cambiare da db la password.... ma niente. Non riesco a visualizzare nulla.

AIUTO

Grazie a tutti

 
Magento Community Magento Community
Magento Community
Magento Community
 
alexbn
Sr. Member
 
Avatar
Total Posts:  167
Joined:  2009-04-22
Milano
 

Ciao,
probabilmente stai accedendo al tuo web server con http://localhost. Con Magento devi utilizzare http://127.0.0.1 sia per il frontend che per il backend.

Ale

 
Magento Community Magento Community
Magento Community
Magento Community
 
Didjemaster
Jr. Member
 
Total Posts:  16
Joined:  2009-06-03
 

Grazie mille per la segnalazione.

Ho trovato un interessante post a riguardo:http://www.magentocommerce.com/boards/viewthread/32944/#t128220

E finalmente sono riuscito ad accedere.

Ho creato una categoria ROOT, una sottocategoria e un articolo… ma non riesco a visualizzare nulla sul front end.

Esiste una procedura particolare per inserire un articolo?

Ciao e Grazie

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top