Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Place order results in a pop window saying “undefined”
 
Madhu2710
Jr. Member
 
Total Posts:  8
Joined:  2009-07-20
 

Hi Friends,

When I try to ‘buy’ something from my magento store, and when I hit the ‘Place Order’ button, an alert box pops up saying ‘undefined’ , and nothing happens.

The checkout page goes well with guest account and even completes the order with success page.
But the error strikes in again when i try to login with the user account, it strucks at checkout page and if it gets cleared at any cost , the final step to place order doesnt work.....I worked around with cache, file permissions,...but nothing happens…
Any clues...?

I have even used the latest version 1.3.2.3, the same repeats. Not installed any other modules like protx etc… as stated in some forums....
Walked in through the other topics in the forum, but couldn’t resolve the problem.
Any help is highly appreciated....

Thanks,

 
Magento Community Magento Community
Magento Community
Magento Community
 
LindyKyaw
Sr. Member
 
Avatar
Total Posts:  138
Joined:  2008-01-02
Los Angeles
 

There must be an error during placing an order.
Try to turn on developer mode (System-> Configuration->Developer->Log Settings->Enabled)
After that you can view the exception in var/log/exception.log file.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top