Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Community site Login system fails with FireFox
 
Preudomme
Jr. Member
 
Total Posts:  11
Joined:  2007-08-31
 

Hi,

Your login script on the top right does seem to work on FireFox 2, I dont want to use IE for magento forum smile Please check it asap.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Scott
Guru
 
Avatar
Total Posts:  333
Joined:  2007-08-31
Northwest Ohio
 

It works for me… I’ve used it a few times. Maybe you have an extension installed that’s hindering the correct display of it. Some Web Developer Toolbar settings can also cause issues rendering page items correctly (on various sites).

 
Magento Community Magento Community
Magento Community
Magento Community
 
Preudomme
Jr. Member
 
Total Posts:  11
Joined:  2007-08-31
 

maybe you’re right, i’ll check that out

 
Magento Community Magento Community
Magento Community
Magento Community
 
73inches
Sr. Member
 
Avatar
Total Posts:  109
Joined:  2007-08-31
Germany, Hannover
 

Same problem here. Using web developer toolbar.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Brandon
Sr. Member
 
Avatar
Total Posts:  76
Joined:  2007-08-31
Web Developer
 

I’m using that setup and I didn’t notice any problems.  What’s the problem exactly?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Fazal
Jr. Member
 
Total Posts:  4
Joined:  2007-08-31
 

I had the same problem, in my case it was Firebug, if you disable it for this website, you will find that it works.

 
Magento Community Magento Community
Magento Community
Magento Community
 
austinstorm
Member
 
Avatar
Total Posts:  31
Joined:  2007-08-31
Moscow, ID
 

You gotta watch those Firefox extensions… web development extensions and ad-blocking extensions are the most common culprits.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mckooter
Sr. Member
 
Avatar
Total Posts:  91
Joined:  2007-08-31
 

I also get this problem, but it isnt an extension, even with all disabled there is nothing that pops up, strange some users dont have the same issue. Might be worth taking a look at

 
Magento Community Magento Community
Magento Community
Magento Community
 
mckooter
Sr. Member
 
Avatar
Total Posts:  91
Joined:  2007-08-31
 

for those who are like me and cannot get logged in using firefox and the link above, the direct link to the login page is:

http://www.magentocommerce.com/boards/member/login/

that should work fine

 
Magento Community Magento Community
Magento Community
Magento Community
 
adimagento
Guru
 
Avatar
Total Posts:  626
Joined:  2007-08-29
Los Angeles, CA
 

Preudomme/ 73inches, can you guys give me a better idea of what the problem is so we are able to reproduce it. What version of FF are you using and on what OS. Is the sliding drop down coming down and the form doesn’t work for you, or is the drop down not appearing at all?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Aikanet
Member
 
Avatar
Total Posts:  40
Joined:  2009-03-16
Düsseldorf, Germany
 

Thanks @mckooter!

Using FF 3.6.13, Firebug 1.6.1, Web Developer 1.1.9, Html Validator 0.8.6.1 -> Perhaps Magento Inc. can solve this.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Appmerce
Guru
 
Avatar
Total Posts:  376
Joined:  2008-05-13
Amsterdam, The Netherlands
 
\"adimagento\" -

Preudomme/ 73inches, can you guys give me a better idea of what the problem is so we are able to reproduce it. What version of FF are you using and on what OS. Is the sliding drop down coming down and the form doesn\’t work for you, or is the drop down not appearing at all?

Using Windows 7 and FireFox 3.

After using correct credentials, page refreshes, but Im not logged in.
Using wrong credentials show the \’your login is incorrect, try again\’.

 
Magento Community Magento Community
Magento Community
Magento Community
 
furnitureforyoultd
Enthusiast
 
Total Posts:  833
Joined:  2009-03-09
 

Had the same problem since the update. You need to clear your cookies (Tools > Options > Privacy > Show Cookies > Remove All Cookies), then you should be able to login successfully.

The problem now is that the login doesn’t seem to stick and you have to re-login every time you visit the page.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top