Magento Forum

Hife Adressen Bug unter Paypal??? [gelöst]
 
Magento-Fan
Sr. Member
 
Total Posts:  121
Joined:  2008-06-24
Germany, Bavaria, Dachau
 

Hallo zusammen,

ich hab ein Problem bezüglich Paypal Bestellungen.
Kunden bestellen per Paypal und ich hab im Artikel eine Rechnungsadresse und Versandadresse eines von mir angelegten Testkunden drin stehen.
Das komische der Testkunde existiert aber gar nicht mehr.
In den Kundendaten des neuen Kunden steht aber die Adresse immer richtig drin. Desweiteren steht die Paypal Bestellung immer auf ausstehend, obwohl im Paypal Account der Artikel als bezahlt deklariert ist.
Das dumme ich kann den Artikel aber keinen anderen Status zuweisen ausser “Pending Amazon Simple Pay” wobei das kleinere Ãœbel ist.

Kann mir jemand helfen wie ich das Problem wegbekomme das die Rechnungs- und Versandadresse nicht mehr von meinen Testkunden drin steht sondern die des neuen Kunden.

Als Hinweis ich benutze die Version 1.3.2.1 und hab auch Testbestellungen mit der Extension gelöscht.
Das komische ist nur wenn ich andere Zahlungsarten wie Vorkasse oder Nachnahme Teste passiert das nicht nur bei Paypal.
Paypal hab ich auch vor Shoperöffnung getestet und da gab es diesen Fehler nicht.

Gruß Thomas

 
Magento Community Magento Community
Magento Community
Magento Community
 
Magento-Fan
Sr. Member
 
Total Posts:  121
Joined:  2008-06-24
Germany, Bavaria, Dachau
 

Hallo zusammen,

für alle die evtl. mal selbst das Probelm haben oder bekommen.

Wie ich oben schon geschrieben habe, testete ich Magento vorab und hab meine Testbestellungen sowie die Testregistrierungen gelöscht über den Admin bereich.
Allerdings werden in der DB nicht alle Einträge gelöscht.
Wenn ich nun eine Bestellung bekam war eine Versandadresse sowie eine Rechnungsadresse bei dem neuen Kunden von einem meiner Testregistrierungen die nicht mehr existierten.
Ic habe nun einfach mehrere Testregistrierungen gemacht und jeweils Bestellungen bis keine Überschneidungen der bereits vergebenen ID von gelöschten Testbestellungen vorhanden waren.
Nun funktioniert wieder alles bestens.

Gruß Thomas

PS: einzig mit den vorhanden Testusern und Bestellungen muss ich jetzt im Admin leben, aber hauptsache es funktioniert jetzt wieder alles.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top