Magento Forum

   
installing lastest download
 
Mackarov
Jr. Member
 
Total Posts:  13
Joined:  2008-03-04
Sweden
 

can some one help me wíth this.
installation starts allright but then this txtdocuments comes upp.
I had no problems with the 17240.
best regards

exception ‘Mage_Core_Exception’ with message ‘Error in file: “/usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Catalog/sql/catalog_setup/mysql4-upgrade-0.7.26-0.7.27.php” - SQLSTATE[42000]: Syntax error or access violation: 1044 Access denied for user ‘u1030090_murk’@’%’ to database ‘db1030090_magento’’ in /usr/local/pem/vhosts/121589/webspace/httpdocs/app/Mage.php:369
Stack trace:
#0 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(277): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(158): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.7.0’, ‘0.7.27’)
#2 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(144): Mage_Core_Model_Resource_Setup->_installResourceDb(’0.7.27’)
#3 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/Resource/Setup.php(111): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/Config.php(180): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/code/core/Mage/Core/Model/App.php(205): Mage_Core_Model_Config->init(NULL)
#6 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/Mage.php(399): Mage_Core_Model_App->init(’default’, ‘store’, NULL)
#7 /usr/local/pem/vhosts/121589/webspace/httpdocs/app/Mage.php(419): Mage::app(’default’, ‘store’, NULL)
#8 /usr/local/pem/vhosts/121589/webspace/httpdocs/index.php(29): Mage::run(’default’)
#9 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
Airforce111
Sr. Member
 
Avatar
Total Posts:  100
Joined:  2008-01-31
 

When you were installing, you probably put in the wrong MySQL DB Settings. It’s complaining that the user you claimed had access don’t.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Mackarov
Jr. Member
 
Total Posts:  13
Joined:  2008-03-04
Sweden
 

Thanks Airforce, but I have checked the username & password, even copy/paste. I am doing the exact same proceduer as wtih the last installation
That worked then, but not now in latest beta. My server resides on a webhotell så i dont now what more grants i can give

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top