Magento Forum

How do I enable SSL post install? 
 
flowstack
Sr. Member
 
Avatar
Total Posts:  159
Joined:  2008-01-30
London, United Kingdom
 

If I didn’t check the ‘enable SSL’ box during installation, how do I enable it once Magento is installed?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lior
Magento Team
 
Avatar
Total Posts:  293
Joined:  2007-09-24
 

In Admin
Go to System > Configuration > Web > Secure and modify the Base URL

 
Magento Community Magento Community
Magento Community
Magento Community
 
tidbit
Jr. Member
 
Total Posts:  12
Joined:  2008-03-11
 

Noob with Magento here:

So do I just change my Base URL under Secure from ‘http://www...’ to ‘https://www...’?

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Thejosh13
Sr. Member
 
Total Posts:  252
Joined:  2008-06-23
 

I also need to know this.... Is there anything further that need to be done to secure the checkout page?

 
Magento Community Magento Community
Magento Community
Magento Community
 
tidbit
Jr. Member
 
Total Posts:  12
Joined:  2008-03-11
 

Just to be clear, I understand how to set-up SSL with my provider and everything. I just want to make sure that I’m properly enabling it post-install.

tidbit - 21 August 2008 08:31 PM

Noob with Magento here:

So do I just change my Base URL under Secure from ‘http://www...’ to ‘https://www...’?


Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
malomarmoset
Member
 
Total Posts:  37
Joined:  2008-07-16
 
tidbit - 21 August 2008 08:31 PM

Noob with Magento here:

So do I just change my Base URL under Secure from ‘http://www...’ to ‘https://www...’?


Thanks in advance.

That didn’t work for me.I get this error

File Not Found
The object you requested, /magento/checkout/onepage/, does not exist.

The requested object does not exist at the specified location. The link you followed is either outdated, inaccurate, or the server has been instructed to not let you have it.

I’ve cleared the cache, duplicated the store under secure_html and searched all over for something I’m not doing right. Can’t figure it out.

I also can’t turn on SSL with a clean install as it says it can’t verify the URL. Might be a server issue on my end.

 
Magento Community Magento Community
Magento Community
Magento Community
 
AngelEyes
Member
 
Total Posts:  74
Joined:  2008-02-25
 
Lior - 27 March 2008 08:19 AM

In Admin
Go to System > Configuration > Web > Secure and modify the Base URL

Hi Lior,

Can you elaborate on this please, what exactly do we need to change?

Thanks.

Adam

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top