Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

*gelöst* FCKEditor “The server didn’t reply with a proper XML data. Please check your configuration”
 
[JJ]
Sr. Member
 
Avatar
Total Posts:  294
Joined:  2009-02-02
Eifel /Kreis EU
 

Diesen Fehler hatte ich vor Monaten schon, brauchte den Editor aber ne Weile nicht.

Nun wollte ich erneut probieren, aber wenn ich ein Bild hochladen möchte und auf “Server durchsuchen” klicke, erscheint folgende Fehlermeldung. Ein durchforsten des Forum und von google konnte mein Problem leider nicht lösen. Wer kennt vielleicht die Lösung??

EDIT:  FÃœR ALLE DIE DAS GLEICHE PROBLEM IRGENDWANN MAL HABEN SOLLTEN (SCHEINT TATSÄCHLICH ÖFTER ZU PASSIEREN)

HABE SÄMTLICHE RECHTE DER VERZEICHNISSE IM JS/fontis/fckEditor auf 755 gesetzt, und die Rechte der Dateien auf 644 ...und siehe da wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
[JJ]
Sr. Member
 
Avatar
Total Posts:  294
Joined:  2009-02-02
Eifel /Kreis EU
 

Für die, die Extension Fontis WYSIWYG Editor nutzen:
seit dem letzten Update der Extension, ist der FCKeditor wegen Sicherheitslücke ebenfalls upgedated worden.
Die aktuelle sichere Version ist Version 2.6.4.1.
Habe sie runtergeladen, entpackt, und die Serverdateien mit den neuen überschrieben.

Schon habe ich ein besseres Gefühl wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top