Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cache Disabled - Changes Not Showing
 
brianfeister
Jr. Member
 
Total Posts:  8
Joined:  2009-07-16
 

Hi Everyone,

Magento is great, I’ve had smooth sailing so far but suddenly changes that I’m making from the admin panel are not reflected on the site.  This seems to affect any change made through the admin panel (though direct FTP tweaks to CSS, etc. are displaying fine). I’m on v1.3.2.2 and I’ve disabled the cache, yet the problem persists.  Any troubleshooting suggestions?

 
Magento Community Magento Community
Magento Community
Magento Community
 
khanakas
Jr. Member
 
Total Posts:  13
Joined:  2009-07-13
 

Have you tried to manually delete the cache folder from the server through ftp? That has helped me a few times.

The folder is /magento/var/cache - you can safely delete the content in this folder.

 
Magento Community Magento Community
Magento Community
Magento Community
 
CT Schubert
Sr. Member
 
Avatar
Total Posts:  197
Joined:  2008-10-08
Southern California
 

go to cache management, check all the boxes and choose refresh, then check them all and click disable, then if you need to, rebuild/rewrite things like the search index, inventory, etc

finally, go to the /var/cache and remove all that is in there

close your browser and retry

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top