Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Get Products to show up? 
 
PaulAlford
Member
 
Total Posts:  64
Joined:  2007-12-04
Summerville, SC
 

I am trying to create a few products, and got the first one to add and show up when I clicked the category in the menu.... but when I add a sub-category and added another product - and selected the sub-category in setting it up - when I click the menu to go to that sub-category - I get an error message 404 cant find page. 

I added a 3rd product and the same thing happened.  What gives ??

 
Magento Community Magento Community
Magento Community
Magento Community
 
mytechfactory
Sr. Member
 
Avatar
Total Posts:  78
Joined:  2007-12-27
New York, NY
 
PaulAlford - 25 March 2008 06:54 PM

I am trying to create a few products, and got the first one to add and show up when I clicked the category in the menu.... but when I add a sub-category and added another product - and selected the sub-category in setting it up - when I click the menu to go to that sub-category - I get an error message 404 cant find page. 

I added a 3rd product and the same thing happened.  What gives ??

It’s very unclear what your saying. Try to explain it again.

 
Magento Community Magento Community
Magento Community
Magento Community
 
PaulAlford
Member
 
Total Posts:  64
Joined:  2007-12-04
Summerville, SC
 

I created a product, assigned it to a category but when I click that category in the menu, the page wont come up (404 error)
Here are pic of the menu & the admin categories:

The main category is Vehicle Wraps
Level 2 is Trucks
Level 3 is (1) Full Size Trucks, (2) MidSize Trucks & (3) Compact Trucks

The product (fullsize wrap) is there when I pull up Admin/products - but NOT when I try to actually shop for it.

The demo storefront is http://www.WrapitSigns.com/store25

Image Attachments
MagHomePg1.jpgMagFullTruckCat.jpg
 
Magento Community Magento Community
Magento Community
Magento Community
 
PaulAlford
Member
 
Total Posts:  64
Joined:  2007-12-04
Summerville, SC
 

uhhhh, not sure why, but it seems to be working now… I didnt do anything.

 
Magento Community Magento Community
Magento Community
Magento Community
 
mytechfactory
Sr. Member
 
Avatar
Total Posts:  78
Joined:  2007-12-27
New York, NY
 

Sometimes thats just how it works

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top