Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Images Error
 
deansmitty
Sr. Member
 
Total Posts:  132
Joined:  2008-02-23
 

I have watermark images enabled and get errors same way if I have them disabled.

It does not show the image of the product when clicked and before clicked except for the additional images.

To see what I mean go to the following url

http://www.toycardirect.com/treasure-hunts

 
Magento Community Magento Community
Magento Community
Magento Community
 
mytechfactory
Sr. Member
 
Avatar
Total Posts:  78
Joined:  2007-12-27
New York, NY
 
dalex - 25 March 2008 10:40 AM

I have watermark images enabled and get errors same way if I have them disabled.

It does not show the image of the product when clicked and before clicked except for the additional images.

To see what I mean go to the following url

http://www.toycardirect.com/treasure-hunts

I’m not exactly sure what you mean but I think that your talking about the image placeholder on the product page displaying instead of an uploaded image. To get that to disappear, after uploading an image, use the radio button and select base image and that picture will appear as the default picture on your product page.

Hope that helps.

 
Magento Community Magento Community
Magento Community
Magento Community
 
deansmitty
Sr. Member
 
Total Posts:  132
Joined:  2008-02-23
 

i still get a picture saying no image.

thanks for all of your help.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top