Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Product Image Problems
 
realchriswells
Jr. Member
 
Total Posts:  21
Joined:  2009-02-25
 

Hi all,

I’m having some trouble with images on Mage 1.3.1.

The problem is my client is uploading images to the FTP (/var/import) and uploading the CSV in the Import/Export built in to the system.

This was working fine, except now only some of the images seem to be getting converted from the main image defined in the CSV down to the standard catalog category size and down to the product page. For instance, there is one image that I personally just tried to upload using the admin and the image went up with no problem, but when I looked in the catalog, the category page had the image but the main product page did not show up.

This happens for ones that are done through the admin and through the CSV uploader.

I have also been told by the client that he is getting an error (Unable to list current working directory.) but this has only just started happening as well over 700 images had been uploaded before this problem occurred in the same way.

 
Magento Community Magento Community
Magento Community
Magento Community
 
webinfoguy25
Jr. Member
 
Total Posts:  2
Joined:  2009-10-21
 

Bump.  We need a solution for this same problem but we don’t want to edit the code as in the can create more problems later.  Is there an extension for this image problem?

Thanks,

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top