Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Filezilla and Magento work only one way
 
Lijn
Jr. Member
 
Total Posts:  3
Joined:  2013-07-30
 

I’ve been trying to make it work for days now, but I’m starting to think my lack of knowledge of Magento is not the problem here.

I don’t get the usual results I found all over the internet of making an import in Magento. What I’m doing is this:
To upload a lot of products I’m using open office and importing goes great - until I want to include pictures. I put the filezilla links in the correct way in the correct boxes in the file. As I am new to Magento, I wasn’t sure about it at first, so I added a picture on the website, saw it appear in Filezilla, made an export and copied the exact thing. However, when I imported the new file, the pictures didn’t show up.

Everytime I add a new picture on the website, it does appear in Filezilla and everything works smoothly. When I try to do it the other way around, the programs fail me. Does any of you have an idea of what is going on or what I am doing wrong? Any help would be very much appreciated!

 
Magento Community Magento Community
Magento Community
Magento Community
 
Lijn
Jr. Member
 
Total Posts:  3
Joined:  2013-07-30
 

bump to get through khanhly’s spam

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top