Magento Forum

   
No date part in ‘’ found
 
jfk071
Member
 
Total Posts:  39
Joined:  2008-10-29
 

I got this error when I click on any post, see below
I had installed the table in DB manually, maybe this is the problem or that I use Swedish?

No date part in ‘’ found.
Trace:
#0 /home/phfse/sites/dev.phf.se/public_html/magento_old/lib/Zend/Date.php(1174): Zend_Date->_calculate(’set’, false, NULL, ‘sv_SE’)
#1 /home/phfse/sites/dev.phf.se/public_html/magento_old/lib/Zend/Date.php(205): Zend_Date->set(false, NULL, ‘sv_SE’)
#2 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Model/Locale.php(482): Zend_Date->__construct(false, NULL, Object(Zend_Locale))
#3 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Helper/Data.php(160): Mage_Core_Model_Locale->date(false)
#4 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Block/Abstract.php(820): Mage_Core_Helper_Data->formatTime(’onsdag den 1 ju...’, ‘full’, true)
#5 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/community/AW/Blog/Block/Post.php(47): Mage_Core_Block_Abstract->formatTime(’onsdag den 1 ju...’, ‘full’, true)
#6 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/community/AW/Blog/Block/Post.php(122): AW_Blog_Block_Post->getPost()
#7 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Block/Abstract.php(199): AW_Blog_Block_Post->_prepareLayout()
#8 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Model/Layout.php(445): Mage_Core_Block_Abstract->setLayout(Object(Mage_Core_Model_Layout))
#9 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Model/Layout.php(229): Mage_Core_Model_Layout->addBlock(’AW_Blog_Block_P...’, ‘post’)
#10 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Model/Layout.php(195): Mage_Core_Model_Layout->_generateBlock(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#11 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Model/Layout.php(200): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#12 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Controller/Varien/Action.php(303): Mage_Core_Model_Layout->generateBlocks()
#13 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Controller/Varien/Action.php(231): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#14 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/community/AW/Blog/Helper/Post.php(48): Mage_Core_Controller_Varien_Action->loadLayout()
#15 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/community/AW/Blog/controllers/PostController.php(144): AW_Blog_Helper_Post->renderPage(Object(AW_Blog_PostController), ‘3800g-update’)
#16 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Controller/Varien/Action.php(376): AW_Blog_PostController->viewAction()
#17 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(248): Mage_Core_Controller_Varien_Action->dispatch(’view’)
#18 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#19 /home/phfse/sites/dev.phf.se/public_html/magento_old/app/Mage.php(459): Mage_Core_Controller_Varien_Front->dispatch()
#20 /home/phfse/sites/dev.phf.se/public_html/magento_old/index.php(65): Mage::run()
#21 {main}

 
Magento Community Magento Community
Magento Community
Magento Community
 
Xsessive
Sr. Member
 
Avatar
Total Posts:  167
Joined:  2009-02-03
 

Please try to force date format in module settings at admin backend

 
Magento Community Magento Community
Magento Community
Magento Community
 
jfk071
Member
 
Total Posts:  39
Joined:  2008-10-29
 

Worked when I chenged date to short instead of full in date format.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jfk071
Member
 
Total Posts:  39
Joined:  2008-10-29
 

Worked when I changed date to short instead of full in date format.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Xsessive
Sr. Member
 
Avatar
Total Posts:  167
Joined:  2009-02-03
 

That’s fine.

Also, can you publish long date format for Sweden? This will help developing extension to make more compatible for sweden users.

 
Magento Community Magento Community
Magento Community
Magento Community
 
jfk071
Member
 
Total Posts:  39
Joined:  2008-10-29
 

I tried all 4 differnt settings in admin and now all of them works fine. I have not changed anything only upgrade frpm 1.0.4 to 1.0.5
I will test some more before I use this on my livesite.

 
Magento Community Magento Community
Magento Community
Magento Community
 
vasuscoin
Member
 
Avatar
Total Posts:  34
Joined:  2011-11-20
India
 

I was received same error....

after reinstall - Interface_Adminhtml_Default pacjage using magento connect manager.. the issue has been resolved ...

thanks

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top