Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Upgrade not working
 
ptityop
Sr. Member
 
Total Posts:  105
Joined:  2007-11-21
 

I have uploaded all new files for the latest version , cleared all cache, set permisisons , and still when I go to the admin section and try to do an upgrade I get this message :

Upgrading connect.magentocommerce.com/core/Mage_All, please wait…

Failed to download mage-core/Mage_All within preferred state “stable”, latest release is version 0.9.17740, stability “beta”, use “channel://connect.magentocommerce.com/core/Mage_All-0.9.17740” to install
Cannot initialize ‘channel://connect.magentocommerce.com/core/Mage_All’, invalid or missing package file
Array
(
[data] => Array
(
[0] => Array
(
[0] => Package “channel://connect.magentocommerce.com/core/Mage_All” is not valid
)

)

[headline] => Install Errors
)

PEAR ERROR: upgrade failed

 
Magento Community Magento Community
Magento Community
Magento Community
 
ptityop
Sr. Member
 
Total Posts:  105
Joined:  2007-11-21
 

ok sorry found out where the pb comes from… need to change the preferred version under Pear section ...

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top