Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problem nach Installierung aus Sicherung
 
Rotspaghetti
Jr. Member
 
Total Posts:  7
Joined:  2013-02-17
 

Hallo liebe Freunde von Magento!

habe ein richtig fettes Problem. Für einen Kunden habe ich eine Vorschauseite eingerichtet auf meinem Server also test.seite.de usw.
Nun bin ich zum Anschluss gekommen und wollte alles auf die Vorhandene Domain installieren.

Ich habe also im Backend eine Systemsicherung gemacht und eine Datenbank sicherung. Die Datenbank hatte ich bereits in die neue Datenbank (für die Domain) eingespielt problemlos. Nun habe ich die Sicherung der Seite per FTP Hochgeladen.

Nun das Problem: Die neue URL verlinkt automatisch auf meine Testseite obwohl nicht weitergeleitet und auch andere Datenbank und Domain installiert wurde.

Hoffe ihr könnt mir helfen!

Gruß

 
Magento Community Magento Community
Magento Community
Magento Community
 
Siggi_Schmitz
Enthusiast
 
Avatar
Total Posts:  811
Joined:  2011-07-03
 

Du mußt die base urls auf die neue url ändern, du findest sie in der Tabelle core_config_data.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Rotspaghetti
Jr. Member
 
Total Posts:  7
Joined:  2013-02-17
 

Danke! wink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top