Magento Forum

   
Url https://localhost:443/magento/ is not accessible
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

What do I need to do to get pass this?

I am receiving this on the configuration page with the database and all.

I don’t have https set up. How can I set it up or can I just use http with port 80 for both the default store and the secure store>?

Thanks in advance.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Scott
Guru
 
Avatar
Total Posts:  333
Joined:  2007-08-31
Northwest Ohio
 

Sometimes it is possible to setup or create a temporary SSL cert. Check with your host or SSL cert provider for more information on trial certs.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

I am actually installing it on my Windows Xp Box.

I am using the apache with no ssl

Maybe I will have to try and get the one with ssl.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Scott
Guru
 
Avatar
Total Posts:  333
Joined:  2007-08-31
Northwest Ohio
 

Also, you have the option to use http instead of https during the first setup screen… May not help you now, but it’s there! wink

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

I tried that but now I am getting some pDO Exception thing fulling the screen. Don’t know how to get pass that.

 
Magento Community Magento Community
Magento Community
Magento Community
 
_
Sr. Member
 
Total Posts:  152
Joined:  2007-08-31
 

Check if you have file_get_contents enabled. Without it it will be exactly the same problem.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

Where do I go to see if that is enabled?

I really have no idea.

 
Magento Community Magento Community
Magento Community
Magento Community
 
_
Sr. Member
 
Total Posts:  152
Joined:  2007-08-31
 

Simply try to file_get_contents(’https://localhost:443/magento/’) in any php file on your serv. When error appears you should check your server configuration.

 
Magento Community Magento Community
Magento Community
Magento Community
 
clayton
Jr. Member
 
Total Posts:  2
Joined:  2007-08-31
Twin Cities
 

for the PDO exceptions..
try enabling php_pdo.dll and php_pdo_mysql.dll in your php.ini
and.. make sure you db connection settings are correct,

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

I am getting a error.

failed to open stream: HTTP request failed! HTTP/1.0 5000 Internal Server Error in H:\Program Files\Apache Group\Apache2\htdocs\index.php

 
Magento Community Magento Community
Magento Community
Magento Community
 
Emperor
Sr. Member
 
Total Posts:  111
Joined:  2007-08-31
 

I enabled both those pdo .dll files.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top