Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

problemi con password utenti
 
tonel77
Jr. Member
 
Total Posts:  10
Joined:  2013-04-11
 

Ciao ragazzi, ho un paio di problemi relativi alle password:
se inserisco un nuovo cliente dal pannello di amministrazione, assegnando una password, e poi provo ad accedere dal sito con quella password, mi da errore (se mi registro da sito e poi accedo con i miei dati, il problema non si pone).

Inoltre, se provo a fare il recovery password, non arriva la mail all’utente con le istruzioni per reimpostarla.

Ho provato a fare qualche ricerca, ma non ho trovato ancora nessuna soluzione.
In un forum in inglese ho trovato il suggerimento di modificare queto file
app/design/frontend/base/default/layout/customer.xml
ma il mio pare essere corretto....

Grazie,
Antonella

 
Magento Community Magento Community
Magento Community
Magento Community
 
TreInnova
Guru
 
Avatar
Total Posts:  465
Joined:  2009-02-20
Fano
 
tonel77 - 19 July 2013 12:00 AM

Ciao ragazzi, ho un paio di problemi relativi alle password:
se inserisco un nuovo cliente dal pannello di amministrazione, assegnando una password, e poi provo ad accedere dal sito con quella password, mi da errore (se mi registro da sito e poi accedo con i miei dati, il problema non si pone).

Inoltre, se provo a fare il recovery password, non arriva la mail all’utente con le istruzioni per reimpostarla.

Ho provato a fare qualche ricerca, ma non ho trovato ancora nessuna soluzione.
In un forum in inglese ho trovato il suggerimento di modificare queto file
app/design/frontend/base/default/layout/customer.xml
ma il mio pare essere corretto....

Grazie,
Antonella

Ciao Antonella,
l’utente è abilitato quando lo crei da amministrazione?
controlla le configurazioni di amministrazione relativi ai clienti e al processo di
autenticazione.
fammi sapere
saluti
flippo

 
Magento Community Magento Community
Magento Community
Magento Community
 
tonel77
Jr. Member
 
Total Posts:  10
Joined:  2013-04-11
 

Ciao Filippo,

grazie del suggerimento,
nelle opzioni di condivisione account era settato il valore “per sito”, ho messo “Globale”, ed ora sono risolte entrambe le cose!

Grazie ancora! grin
Antonella

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top