Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Zend_Controller_Response_Exception Error
 
WebNet Interactive
Jr. Member
 
Total Posts:  2
Joined:  2008-03-19
 

Hello ... This is my first experience with Magento.. so go easy on me =)

I unzipped, uploaded and CHMOD (777) magento/var/.htaccess, the directories in magento/app/etc, magento/var, and all the directories under magento/media are writable by the web server. Then I go to http://www.saloncti.com/magento/install/ .. I have an idea what might be causing this ... but ... Id like to see what any of you brilliant people have to say .. =)

Warningset_time_limit() [function.set-time-limit]Cannot set time limit in safe mode in /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Install/controllers/WizardController.php on line 20
[0] in set_time_limit
(120in /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Install/controllers/WizardController.php on line 20
[1] in 
include("/var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Install/controllers/WizardControlle"in /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php on line 124
[2] in Mage_Core_Controller_Varien_Router_Standard
->match(Mage_Core_Controller_Request_Httpin /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php on line 147
[3] in Mage_Core_Controller_Varien_Front
->dispatch() in /var/www/vhosts/saloncti.com/httpdocs/magento/app/Mage.php on line 388
[4] in Mage
::run("base"in /var/www/vhosts/saloncti.com/httpdocs/magento/index.php on line 28

There was a problem proceeding with Magento installation
.

Please contact developers with error messages on this page.

exception 'Zend_Controller_Response_Exception' with message 'Cannot send headers; headers already sent in /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/functions.php, line 158' in /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php:265
Stack trace
:
#0 /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php(283): Zend_Controller_Response_Abstract->canSendHeaders(true)
#1 /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php(711): Zend_Controller_Response_Abstract->sendHeaders()
#2 /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(156): Zend_Controller_Response_Abstract->sendResponse()
#3 /var/www/vhosts/saloncti.com/httpdocs/magento/app/Mage.php(388): Mage_Core_Controller_Varien_Front->dispatch()
#4 /var/www/vhosts/saloncti.com/httpdocs/magento/index.php(28): Mage::run('base')
#5 {main}

exception 'Zend_Controller_Response_Exception' with message 'Cannot send headers; headers already sent in /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/functions.php, line 158' in /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php:265
Stack trace
:
#0 /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php(283): Zend_Controller_Response_Abstract->canSendHeaders(true)
#1 /var/www/vhosts/saloncti.com/httpdocs/magento/lib/Zend/Controller/Response/Abstract.php(711): Zend_Controller_Response_Abstract->sendHeaders()
#2 /var/www/vhosts/saloncti.com/httpdocs/magento/app/code/core/Mage/Core/Controller/Varien/Front.php(156): Zend_Controller_Response_Abstract->sendResponse()
#3 /var/www/vhosts/saloncti.com/httpdocs/magento/app/Mage.php(388): Mage_Core_Controller_Varien_Front->dispatch()
#4 /var/www/vhosts/saloncti.com/httpdocs/magento/index.php(28): Mage::run('base')
#5 {main}
 
Magento Community Magento Community
Magento Community
Magento Community
 
Airforce111
Sr. Member
 
Avatar
Total Posts:  100
Joined:  2008-01-31
 

Just a quick glance, it seems your environment is running under safe mode… maybe try disabling that safe mode?

 
Magento Community Magento Community
Magento Community
Magento Community
 
WebNet Interactive
Jr. Member
 
Total Posts:  2
Joined:  2008-03-19
 

hmmm .. anyone else? .. Im stumped .. and I really want to use this software ....

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top