Magento Forum

2nd Post Regarding Problem. PEAR Upgrade Error
 
rvelton
Sr. Member
 
Total Posts:  82
Joined:  2007-09-07
 

Anyone have success going from 0.8.16100 to the latest version (0.8.17...) through the PEAR upgrade? Apparently it is supposed to be available but no worky.

Here is my error again:

Upgrading all available packagesplease wait...

Will upgrade channel://connect.magentocommerce.com/core/lib_varien
Will upgrade channel://connect.magentocommerce.com/core/interface_adminhtml_default
Will upgrade channel://connect.magentocommerce.com/core/interface_frontend_default
Will upgrade channel://connect.magentocommerce.com/core/mage_all
Will upgrade channel://connect.magentocommerce.com/core/lib_zf
mage-core/lib_zf is already installed and is newer than detected release version 
Cannot initialize 
'channel://connect.magentocommerce.com/core/lib_zf'invalid or missing package file
Failed to download mage
-core/Lib_ZF within preferred state "beta"latest release is version stability "", use "channel://connect.magentocommerce.com/core/Lib_ZF" to install
Failed to download mage
-core/Lib_ZF within preferred state "beta"latest release is version stability "", use "channel://connect.magentocommerce.com/core/Lib_ZF" to install
mage
-core/Lib_Varien requires package "mage-core/Lib_ZF" (version >= 0.8.17240), installed version is 0.8.16100
mage
-core/Mage_All requires package "mage-core/Lib_Varien" (version >= 0.8.17240version <= 0.8.17240), installed version is 0.8.16100
mage
-core/Mage_All requires package "mage-core/Lib_ZF" (version >= 0.8.17240version <= 0.8.17240), installed version is 0.8.16100
mage
-core/Interface_Adminhtml_Default requires package "mage-core/Mage_All" (version >= 0.8.17240version <= 0.8.17240), installed version is 0.8.16100
mage
-core/Interface_Frontend_Default requires package "mage-core/Mage_All" (version >= 0.8.17240version <= 0.8.17240), installed version is 0.8.16100
Array
(
    
[data] => Array
        (
            
[0] => Array
                (
                    
[0] => Package "channel://connect.magentocommerce.com/core/lib_zf" is not valid
                
)

            
[1] => Array
                (
                    
[0] => No valid packages found
                
)

        )

    
[headline] => Install Errors
)
upgrade-all failed

ALL UPGRADES ARE DONE
.

Thanks a head of time for any help.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top