Magento Forum

   
Problema… o problemino con l’importazione dei prodotti…
 
Stefy
Member
 
Avatar
Total Posts:  36
Joined:  2009-03-30
 

Ciao a tutti…
avrei un problema/problemino con l’importazione dei prodotti..
seguendo questa guida,
http://www.magentocommerce.com/wiki/how-to/how_to_import_category_structure_with_products_using_dataflow

l’importazione va a buon fine, tutti i prodotti caricati ma le categorie vengono caricate con il parametro “is active” su “no"…

Cosa sbaglio?
Oppure esiste un modo per cambiare il parametro a tutte le categorie in automatico?? (farlo a mano richiede troppo tempo..tra categorie e sottocatogorie sono circa 350 record)

p.s sto impazzendo.... non riesco a risolvere....

Grazie in anticipo
Stefania

 
Magento Community Magento Community
Magento Community
Magento Community
 
Antonio_
Member
 
Total Posts:  51
Joined:  2007-11-26
Italy
 

Ciao,
non ho mai importato i dati con il dataflow e non saprei cosa dirti, però con un problema del genere
io ho risolto con una query su mysql.
se hai bisogno do un’occhiata al db e ti scrivo la query

Antonio

 
Magento Community Magento Community
Magento Community
Magento Community
 
Stefy
Member
 
Avatar
Total Posts:  36
Joined:  2009-03-30
 
Turistiamo - 18 June 2009 12:27 PM

Ciao,
non ho mai importato i dati con il dataflow e non saprei cosa dirti, però con un problema del genere
io ho risolto con una query su mysql.
se hai bisogno do un’occhiata al db e ti scrivo la query

Antonio

Ciao Antonio,
grazie dell’interesse…
se magari mi puoi consigliare un metodo diverso per importare il tutto, va bene anche quello..

Grazie ancora…

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top