Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Problema con installazione magento
 
paolosec
Jr. Member
 
Total Posts:  2
Joined:  2009-06-17
 

Salve a tutti.
Ho un sito ospitato da ServerPlan.
Sto cercando di installare Magento.
Ma quando vado nella pagina di installazione mi da l’errore “There was a problem during downloading of Magento packages. Please check the output frame for errors information and refresh the page to retry again.”

Questo è quanto leggo della finestra:

downloading Mage_All_Latest-1.3.2.1.tgz ...
Starting to download Mage_All_Latest-1.3.2.1.tgz (999 bytes)
. ...done: 999 bytes
downloading Mage_Core_Modules-1.3.2.1.tgz ...
Starting to download Mage_Core_Modules-1.3.2.1.tgz (1,619,844 bytes)
Could not download from “http://connect.magentocommerce.com/core/get/Mage_Core_Modules-1.3.2.1.tgz”, cannot download “magento-core/Mage_Core_Modules” (/home/nautimq/public_html/downloader/pearlib/download/Mage_Core_Modules-1.3.2.1.tgz: write failed (Undefined variable: php_errormsg))
Error: cannot download “magento-core/Mage_Core_Modules”
downloading Mage_Core_Adminhtml-1.3.2.1.tgz ...
Starting to download Mage_Core_Adminhtml-1.3.2.1.tgz (396,418 bytes)
...done: 396,418 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Mage_Core_Adminhtml-1.3.2.1.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (131756 expected). Archive may be corrupted.
Download of “magento-core/Mage_Core_Adminhtml” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Mage_Core_Adminhtml”
downloading Interface_Adminhtml_Default-1.3.2.tgz ...
Starting to download Interface_Adminhtml_Default-1.3.2.tgz (990,855 bytes)
...done: 990,855 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Interface_Adminhtml_Default-1.3.2.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (81686 expected). Archive may be corrupted.
Download of “magento-core/Interface_Adminhtml_Default” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Interface_Adminhtml_Default”
downloading Interface_Frontend_Default-1.3.2.tgz ...
Starting to download Interface_Frontend_Default-1.3.2.tgz (1,240,359 bytes)
Could not download from “http://connect.magentocommerce.com/core/get/Interface_Frontend_Default-1.3.2.tgz”, cannot download “magento-core/Interface_Frontend_Default” (/home/nautimq/public_html/downloader/pearlib/download/Interface_Frontend_Default-1.3.2.tgz: write failed (Undefined variable: php_errormsg))
Error: cannot download “magento-core/Interface_Frontend_Default”
downloading Interface_Install_Default-1.3.2.tgz ...
Starting to download Interface_Install_Default-1.3.2.tgz (110,112 bytes)
...done: 110,112 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Interface_Install_Default-1.3.2.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (5464 expected). Archive may be corrupted.
Download of “magento-core/Interface_Install_Default” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Interface_Install_Default”
downloading Mage_Downloader-1.3.2.1.tgz ...
Starting to download Mage_Downloader-1.3.2.1.tgz (182,702 bytes)
...done: 182,702 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Mage_Downloader-1.3.2.1.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (8274 expected). Archive may be corrupted.
Download of “magento-core/Mage_Downloader” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Mage_Downloader”
downloading Lib_Varien-1.3.2.tgz ...
Starting to download Lib_Varien-1.3.2.tgz (109,148 bytes)
...done: 109,148 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Lib_Varien-1.3.2.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (18133 expected). Archive may be corrupted.
Download of “magento-core/Lib_Varien” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Lib_Varien”
downloading Lib_Js_Mage-1.3.2.tgz ...
Starting to download Lib_Js_Mage-1.3.2.tgz (70,343 bytes)
...done: 70,343 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Lib_Js_Mage-1.3.2.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (5215 expected). Archive may be corrupted.
Download of “magento-core/Lib_Js_Mage” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Lib_Js_Mage”
downloading Lib_ZF-1.7.2.3.tgz ...
Starting to download Lib_ZF-1.7.2.3.tgz (1,253,071 bytes)
...done: 1,253,071 bytes
could not extract the package.xml file from “/home/nautimq/public_html/downloader/pearlib/download/Lib_ZF-1.7.2.3.tgz” Extracted file /home/nautimq/public_html/downloader/pearlib/download/package.xml does not have the correct file size ‘4096’ (150889 expected). Archive may be corrupted.
Download of “magento-core/Lib_ZF” succeeded, but it is not a valid package archive
Error: cannot download “magento-core/Lib_ZF”
magento-core/Mage_All_Latest requires package “magento-core/Mage_Core_Modules” (version >= 1.3.2.1, version <= 1.3.2.1)
magento-core/Mage_All_Latest requires package “magento-core/Mage_Core_Adminhtml” (version >= 1.3.2.1, version <= 1.3.2.1)
magento-core/Mage_All_Latest requires package “magento-core/Interface_Adminhtml_Default” (version >= 1.3.2, version <= 1.3.2)
magento-core/Mage_All_Latest requires package “magento-core/Interface_Frontend_Default” (version >= 1.3.2, version <= 1.3.2)
magento-core/Mage_All_Latest requires package “magento-core/Interface_Install_Default” (version >= 1.3.2, version <= 1.3.2)
magento-core/Mage_All_Latest requires package “magento-core/Mage_Downloader” (version >= 1.3.2.1, version <= 1.3.2.1)
Install Errors
Download failed
PEAR ERROR: install failed

Cosa può essere???

 
Magento Community Magento Community
Magento Community
Magento Community
 
Black Cat
Moderator
 
Avatar
Total Posts:  3481
Joined:  2008-02-14
Assemini / Cagliari (Italy)
 

perchè non provi con il pacchetto “standard” e non il downloader?

 
Magento Community Magento Community
Magento Community
Magento Community
 
paolosec
Jr. Member
 
Total Posts:  2
Joined:  2009-06-17
 

Ho fatto come dici tu.

Solo che ora ho questo problema:

Magento Commerce
There has been an error processing your request.

Error in file: “/home/nautimq/public_html/app/code/core/Mage/Sales/sql/sales_setup/mysql4-upgrade-0.9.26-0.9.27.php” - Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /home/nautimq/public_html/app/code/core/Mage/Sales/sql/sales_setup/mysql4-upgrade-0.9.26-0.9.27.php on line 28
Trace:
#0 /home/nautimq/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(292): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /home/nautimq/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(179): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’upgrade’, ‘0.9.26’, ‘0.9.38’)
#2 /home/nautimq/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(146): Mage_Core_Model_Resource_Setup->_upgradeResourceDb(’0.9.26’, ‘0.9.38’)
#3 /home/nautimq/public_html/app/code/core/Mage/Core/Model/Resource/Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /home/nautimq/public_html/app/code/core/Mage/Core/Model/Config.php(263): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /home/nautimq/public_html/app/code/core/Mage/Core/Model/App.php(263): Mage_Core_Model_Config->init(Array)
#6 /home/nautimq/public_html/app/Mage.php(434): Mage_Core_Model_App->init(’’, ‘store’, Array)
#7 /home/nautimq/public_html/app/Mage.php(455): Mage::app(’’, ‘store’, Array)
#8 /home/nautimq/public_html/index.php(65): Mage::run()
#9 {main}

Magento is a trademark of Irubin Consulting Inc. DBA Varien. Copyright © 2008 Irubin Consulting Inc.

ho ricaricato il file:
mysql4-upgrade-0.9.26-0.9.27.php

ma il problema persiste.

HELP ME!

 
Magento Community Magento Community
Magento Community
Magento Community
 
DvornukVladimir
Jr. Member
 
Total Posts:  18
Joined:  2009-09-13
 

It realy problem!!
Help some one!!!!
look here:

Error in file"/customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Sales/sql/sales_setup/mysql4-upgrade-0.9.26-0.9.27.php" Warningset_time_limit() [function.set-time-limit]Cannot set time limit in safe mode  in /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Sales/sql/sales_setup/mysql4-upgrade-0.9.26-0.9.27.php on line 28
Trace
:
#0 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/Resource/Setup.php(287): Mage::exception('Mage_Core', 'Error in file: ...')
#1 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/Resource/Setup.php(179): Mage_Core_Model_Resource_Setup->_modifyResourceDb('upgrade', '0.9.26', '0.9.29')
#2 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/Resource/Setup.php(146): Mage_Core_Model_Resource_Setup->_upgradeResourceDb('0.9.26', '0.9.29')
#3 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/Resource/Setup.php(121): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/Config.php(215): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /customers/nkitologix.net/nkitologix.net/httpd.www/app/code/core/Mage/Core/Model/App.php(241): Mage_Core_Model_Config->init(Array)
#6 /customers/nkitologix.net/nkitologix.net/httpd.www/app/Mage.php(427): Mage_Core_Model_App->init('', 'store', Array)
#7 /customers/nkitologix.net/nkitologix.net/httpd.www/app/Mage.php(446): Mage::app('', 'store', Array)
#8 /customers/nkitologix.net/nkitologix.net/httpd.www/index.php(52): Mage::run()
#9 {main}
how we can install correctly this great cms??
 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top