Magento Forum

   
Theme Installation Problems - REGRESSIVE
 
philipmarquis
Jr. Member
 
Total Posts:  1
Joined:  2013-07-13
 

Hi

Why when installing a THEME (its only a Theme) do you get this message:
---------------------------------------------------------------------------
Checking dependencies of packages
Starting to download magento_absolute_theme_free-1.7.0.2.1.tgz ...
...done: 7,733,552 bytes

CONNECT ERROR: Package community/magento_absolute_theme_free 1.7.0.2.1: requires PHP version >= 5.2.0 and <= 5.3.5 current is: 5.3.21
__________________________________________

Asking someone to downgrade the version of PHP for a new THEME is STUPID !

 
Magento Community Magento Community
Magento Community
Magento Community
 
IndiesWebs
Sr. Member
 
Avatar
Total Posts:  189
Joined:  2013-09-18
 

Hi,
There is not any issue into your theme or installation. But such theme with this functionality requires some perfect configuration for proper working. For this reason this type of error occurs into the picture.

Check the configuration and try to match. Hope it will solve your error.

 
Magento Community Magento Community
Magento Community
Magento Community
 
GoMageTeam
Guru
 
Avatar
Total Posts:  356
Joined:  2013-01-13
Warsaw, Poland
 

Hello,

It seems the second solution of the issue should work out.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top