Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Urgent Help!!! I Locked my self off my site. 
 
MarkLake
Jr. Member
 
Total Posts:  6
Joined:  2009-06-03
Brooklyn, NY
 

I was trying to figure out how to enable ssl for my website when I came across this

You can enable Secure URL in Magento by going to Admin --> System --> Configurations --> Web --> Secure URL. In there you can set whether to have the Secure URL enabled for the whole site or for the checkout shopping cart only.

By mistake while trying out the different options I selected to have ssl for the front and backend, now I cant get in to the backend. I get the message 404 Not Found
The resource requested could not be found on this server!

How do I take off that setting? How can I get back in to my Admin?

Any help would be greatly appreciated.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Periculi
Sr. Member
 
Total Posts:  249
Joined:  2009-02-03
 

Did you try getting to the admin through https:// ?

 
Magento Community Magento Community
Magento Community
Magento Community
 
butterbrot
Member
 
Total Posts:  52
Joined:  2008-10-26
 

do you have access to the database, via phpMyAdmin?
find the table “core_config_data “

and look for “web/secure/use_in_adminhtml” and set it to 0

you might have to clear you /var/cache folder

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top