Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Connection Manager Will Not Load after upgrade to 1.3.2.1
 
coffii_howz
Jr. Member
 
Total Posts:  20
Joined:  2008-11-17
 

I just ran the upgrade yesterday and had no admin. After clearing cash manually It finally came back. I cannot however access the connection manager. I can get to its login page but it gives me a 505 error after that.

I had some problems b/f, it was looking at my test site via the pearl.ini, which i deleted and that fixed that problem.

Any Ideas anyone, or point me in the right direction?

I’ve tried to run a few commands via ssh, but I don’t know what I’m doing really so it keep telling me wrong directory or no command exists.

 
Magento Community Magento Community
Magento Community
Magento Community
 
getinked
Jr. Member
 
Total Posts:  2
Joined:  2008-11-07
 

I have not been able to get the Connection Manager to work in .1 or .2. 

500 Server Error
A misconfiguration on the server caused a hiccup. Check the server logs, fix the problem, then try again.
URL: http://metalpromos.com/shop/downloader/?return=http://metalpromos.com/shop/index.php/MPAdmin/

now i’m getting this error:

Fatal error: Uncaught exception ‘Mage_Core_Model_Store_Exception’ in /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/App.php:1267 Stack trace: #0 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/App.php(620): Mage_Core_Model_App->throwStoreException() #1 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php(70): Mage_Core_Model_App->getStore() #2 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/Session/Abstract/Varien.php(154): Mage_Core_Model_Session_Abstract_Varien->start(NULL) #3 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/Session/Abstract.php(83): Mage_Core_Model_Session_Abstract_Varien->init(’admin’, NULL) #4 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Admin/Model/Session.php(51): Mage_Core_Model_Session_Abstract->init(’admin’) #5 /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/Config.php(1086): Mage_Admin_Model_Session->__construct(Array) #6 /home4/imsocial/public_html/mp/sho in /home4/imsocial/public_html/mp/shop/app/code/core/Mage/Core/Model/App.php on line 1267

 
Magento Community Magento Community
Magento Community
Magento Community
 
pixelpusher
Sr. Member
 
Avatar
Total Posts:  135
Joined:  2008-04-23
SoCal
 

The 500 error is because of incorrect file permissions. make sure your files are set to 644 rather than 666 (especially the index.php file within the downloader directory) I got the second error too and it stumped me for a while. But it seems like a memory error or a PDO error. I copied my php.ini file from the base magento directory to the downloader directory and it worked with no problems. Remember to disable the compiler module before trying to log in as well. good luck

 
Magento Community Magento Community
Magento Community
Magento Community
 
novelnova
Jr. Member
 
Total Posts:  12
Joined:  2009-09-20
 

HI, what was in the php.ini file to make this work. Cheers

 
Magento Community Magento Community
Magento Community
Magento Community
 
Nishit Manvar
Jr. Member
 
Avatar
Total Posts:  10
Joined:  2010-04-28
Ahmedabad
 

Thx buddy, i have just change file permission 644 to index.php in downloader directory....and its WORK !! smilewink

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top