Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Nach Serverumzug kein zugriff
 
mitnick
Jr. Member
 
Total Posts:  4
Joined:  2012-03-10
 

Hallo und Guten Tag,

vielleicht kann mir jemand eine Anregung zur Lösung meines Problems geben.  Ich habe ein Magento 1.7.0.2 aufgesetzt und eingerichtet, soweit alles gut und funktioniert einwandfrei. smile
Jetzt möchte ich von der Testumgebung auf unseren Server umziehen, und wollte dazu eine 1:1 Kopie erstellen.
Folgende Schritte habe ich gemacht:

1. Im Backend alle Caches geleert und deaktiviert.

2. Auf dem Server eine .zip Datei des kompletten Magento Ordners erstellt.

3. Via php my Admin eine Kopie der Datenbank erzeugt und die Fremdschlüssel prüfung deaktiviert.

4. Die .zip Datei auf den neuen Server gespielt, und entpackt

5. Die Datenbank iin eine leere Datenbank iimportiert

6. Die Tabelle “core_config_data” geändert und die neue URL eingegeben

7. In die “local.xml” unter /app/etc/local.xml die neuen Datenbankverbindungen eingetragen

8. Die Datei “connect.cfg” gelöscht (für Magento Connect Manager)

9. Browser geschlossen, alle Cookies gelöscht und den Verlauf geleert.

Jetzt wollte ich dann in Backend um dann die Cacheverwaltung zu aktivieren und dann die Indexe Neuaufbauen.

Leider komme ich im Backend nicht in die Untermenüs, ich kann lediglich das Dashboard sehen und sonst eiegentlich nichts tun. rasberry
Im Frontend kann man durch die Artikel Browsen und sich auch die verschiedenn Artikel anzeigen lassen, bis zum Produktbild in der Detailansicht, das wird nicht mehr geladen ansonsten alle weiter oben liegenden Ebenen sind benutzbar.

Ich habe mir verschiedene herangehensweisen angesehen, aber keiner beschreibt einen solchen Fehler.

Kann mir jemand helfen? Ich bin für jede Anregung Dankbar. smile

Vielen Dank
Euer
Mitnick

 
Magento Community Magento Community
Magento Community
Magento Community
 
tillymilly
Jr. Member
 
Total Posts:  4
Joined:  2013-08-19
 

Hi Mitnick,

ich habe das identische Problem und suche auch noch nach der Lösung. Sobald ich mehr weiss sage ich hier bescheid!

Habe eine kurze Frage zu deinem 3.
3. Via php my Admin eine Kopie der Datenbank erzeugt und die Fremdschlüssel prüfung deaktiviert.

Wie hast du die Fremdschlüsselprüfung via Php myadmin deaktiviert?
ich finde hier nichts…

DANKE

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top