Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

HELP! Accidentlay changed Base URLs and now admin doesn’t display or work properly
 
ImuaKahuna
Jr. Member
 
Total Posts:  4
Joined:  2009-05-20
 

HELP! Accidentally changed Base URLs for my default config and now admin doesn’t display properly. as soon as I saved the configuration the refreshed screen come up as a broken html skeleton of what is supposed to be displayed. I can see the form still but when I try to submit it in this broken state nothing happens (see broken admin in attached image). All this happened simply by changing 2 base urls to have the incorrect file path now how do I get it back to normal. I cant reinstall, to much work done already.

Image Attachments
Capturedddd.JPG
 
Magento Community Magento Community
Magento Community
Magento Community
 
TSwanson
Jr. Member
 
Total Posts:  16
Joined:  2009-04-18
 

If you familiar with going into the db manually you can change the base url values in the core_config_data table back to what you need.  I use PHPmyadmin as provided by my host.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Damian Culotta
Enthusiast
 
Total Posts:  878
Joined:  2008-12-10
Argentina
 

Check this thread. There’s a step abotu changing the base url into your database.
http://www.magentocommerce.com/boards/index.php/viewthread/27272/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top