Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Please help im getting desprate still saying its not 5.2 or better
 
Aus_ratty
Jr. Member
 
Total Posts:  10
Joined:  2008-03-13
 

Hi,
I’ve tried the work around ive tried everything.
My server is a server that you have to put .php5 to get php 5 i’ve tried the overide that doesnt work .
Im running out of options .
Im hosted with qiq web hosting.
http://www.rathobbies.com.au/phptest.php5
For info.

The people at qiq said it runs cgi instead of apache ? for php5.
Im lost i have been able to install every shoping cart except this one on thier servers.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ross
Guru
 
Avatar
Total Posts:  336
Joined:  2007-08-31
Scarborough, North Yorkshire, UK
 

You need to be able to run .php files as PHP 5 (not using .php5 file names).  How you do this may depend on the way your host’s servers are set up.

Usually it can be done by adding a ‘handler’ directive in the .htaccess file, but the best thing to do is email your hosting support and ask them how.

On my host I can add this to a .htaccess to make PHP 5 the default for .php files:

AddHandler application/x-httpd-php5 .php
 
Magento Community Magento Community
Magento Community
Magento Community
 
Aus_ratty
Jr. Member
 
Total Posts:  10
Joined:  2008-03-13
 

SetEnv DEFAULT_PHP_VERSION 5

i tried this in the .htaccess file
but from there it would give me a page error .

im at a complete loss with this id really love to get this software working as it seems to be the future of ecommerce but im just running out of ideas

 
Magento Community Magento Community
Magento Community
Magento Community
 
Aus_ratty
Jr. Member
 
Total Posts:  10
Joined:  2008-03-13
 

i managed to get my provider to give me SSH access i checked the error logs.

The error is returning
PHP Parse error: syntax error, unexpected $end in /home/sites/rathobbies.com.au/public_html/app/code/core/Mage/Core/Model/Translate/Inline.php on line 247

I checked this like it only has a } on it
ive tried reuploading to no avail.

Any ideas ?

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top