Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

BUG , the custom option price dont support multi-currency properly
 
chll
Sr. Member
 
Total Posts:  134
Joined:  2008-12-17
 

Suppose I have three websites
US Site (USD)
Japan Site(Yen)
France Site (Euro)

USD value is the same as default value

I am able to set the price of a item to 10USD,1000Yen and 7Euro in the three sites

While I set the option A-Choice1 to 1USD

In Japan site I untick the “use dedault value” box in option price and type 100 there

After that, in France site I untick the “use dedault value” box in option price and type 0.7 there

The Weird thing happen here, when I browse the Japan site, I see the option price is 0.7YEN
Then I change it back to 100 Yen in admin side,
I see the option price in the France site is 100EURO!

it seems Magento only allow ONE “non-default “ value here

 
Magento Community Magento Community
Magento Community
Magento Community
 
rmm
Jr. Member
 
Total Posts:  2
Joined:  2009-03-01
 

I’ve just discovered the same issue for us: seems the multi-currency set up it ignored and the base currency is used each time regardless of individual site setting.
Is there a bug report for this?
Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top