Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

help me please!!! products have stopped displaying on my site
 
recodemedia
Jr. Member
 
Total Posts:  4
Joined:  2008-10-13
 

for no apparent reason a lot of the products on my site don’t appear when you go to their product page, after clicking thumbnails the page loads and nothing is there, no images, text, colours or anything it shows a blank space.

This site is live and its causing major issues, please, please can somebody help me!!!!

http://www.premium-portfolio.com

go o Writing Instruments >Plastic Pens and try any products on there none display but other categories products do!!!!

 
Magento Community Magento Community
Magento Community
Magento Community
 
J_T_
Mentor
 
Avatar
Total Posts:  1961
Joined:  2008-08-07
London-ish, UK
 

Yeah, some seem broken, but intermittently.

Couple of observations… Why oh why a frame? This will never ever do you any favours! Why not use Magento’s multi-shop functionality?

I wouldn’t be surprised if the cross usage of domains like ppserver and premium-portfolio is causing you this grief.

The last tags rendered on broken pages consistently is this:

<form action="http://www.ppserver.co.uk/system/index.php/rslr0011/checkout/cart/add/uenc/aHR0cDovL3d3dy5wcHNlcnZlci5jby51ay9zeXN0ZW0vaW5kZXgucGhwL3JzbHIwMDExL3dyaXRpbmctaW5zdHJ1bWVudHMvcGxhc3RpYy1wZW5zL3BuMDAzNC1kb2hhLXBsYXN0aWMtcGVuLXdpdGgtbGFyZ2UtY2xpcC5odG1sP19fX1NJRD1V/product/1075/?___SID=U" method="post" id="product_addtocart_form">
        <
div class="product-img-box">
            <
class="product-image product-image-zoom">

Seems to me something is wrong with your zoomer. At least it narrows it down nicely.

Also note typo in your title tags, portfoilo.

 
Magento Community Magento Community
Magento Community
Magento Community
 
recodemedia
Jr. Member
 
Total Posts:  4
Joined:  2008-10-13
 

yeah that page is in an iframe, its the way the company had to do it but the main magento installation which is on ppserver.co.uk does the same thing, all of a sudden products started disappearing and this part of the site is a normal magento installation. Do you know why this could be happening on a normal page on a normal magento installation. Could it be a corrupted mysql database? your the only person who has responded thank you very much, can you advise me any further??

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top