Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Lost template after database restore
 
cheffe00
Jr. Member
 
Total Posts:  8
Joined:  2013-06-12
 

Hi,
yesterday I tried the database backup funtction through the backend in my Magento 1.7 shop.
The backup worked fine and even the restore of the database showed no errors. But after the restore all the static blocks of my template were disappeared in the backend. In the frontend most of the static blocks, sliders and parts of the design template are missing.

Here is the shop adress: http://www.barracuda-onlineshop.de

I have another shop with the same template. This one is still working. Here is a reference shop with the same template:
http://www.keskin-onlineshop.de

Any help is appreciated.

Hi,
ich habe gestern im Magento 1.7 die Funktion Datensicherung und Wiedereinspielen getestet und damit gleich tief ins Klo gelangt.
Nachdem ich die Datenbank via System-Werkzeuge-Sicherungen gesichert hatte, wollte ich diese am Tag darauf wieder zurueckspielen.
Magento hat mir keinen Fehler angezeigt, aber seitdem fehlen die Statischen Blöcke im Backend und auf der Startseite werden nur noch Teile des Templates angezeigt.
Wie kann ich das wieder herstellen?

Hier die Adresse des Shops: http://www.barracuda-onlineshop.de
Und hier ein Referenzshop mit dem korrekten Template: http://www.keskin-onlineshop.de

 
Magento Community Magento Community
Magento Community
Magento Community
 
cheffe00
Jr. Member
 
Total Posts:  8
Joined:  2013-06-12
 

Found this message in the system log:
2013-07-02T10:44:15+00:00 DEBUG (7): Unable to make rollback because not all files are writable

Any help?

 
Magento Community Magento Community
Magento Community
Magento Community
 
cheffe00
Jr. Member
 
Total Posts:  8
Joined:  2013-06-12
 

Problem solved now:
I restored a database manually via SSH and everything is fine now again.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top