Magento Forum

   
nothing is loading left
 
sdb
Sr. Member
 
Avatar
Total Posts:  223
Joined:  2007-11-13
coastal California, USA
 

to see what i mean:
http://farm4.static.flickr.com/3237/2330145116_5182cf03d2.jpg

i can’t get anything to load in that left column. help?
(i want the catalog navigation to load there, but anything will do just to see if i didn’t break something)

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

have you gone through the design guide?

 
Magento Community Magento Community
Magento Community
Magento Community
 
sdb
Sr. Member
 
Avatar
Total Posts:  223
Joined:  2007-11-13
coastal California, USA
 

yes. i tried the exact last page of the design guide tutorial and nothing moved to the left, although it did disappear from the right.

 
Magento Community Magento Community
Magento Community
Magento Community
 
sdb
Sr. Member
 
Avatar
Total Posts:  223
Joined:  2007-11-13
coastal California, USA
 

another day, another bit learned about magento

i stumbled upon the answer to this question quite by accident while i was browsing other user’s sites in the design exhibition area of the forums

quite simply, the left bar isn’t loading on the front page, but that doesn’t mean it isn’t there.
if, for example, i type in the address followed by “/category_name” then the page will load the left information

kind of an odd system, but i suppose it makes sense, since the front page is a CMS page.

while i havent answered my question, i have found out how to work around it. i’m going to keep the front page a bit of cms content, and then pass them on to the catalog with a link

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top