Magento Forum

   
PHP 5.2.0 or newer
 
SWD08
Jr. Member
 
Total Posts:  3
Joined:  2008-03-12
 

Hi,

I’ve contacted my hosting company today 1&1;about the ‘systems requirements’ and they meet all the critera except they only support PHP 5.0.

They advised me to use a version of Magento that only uses PHP 5.0.

Firstly, is there a release that uses PHP 5.0?

Second, what are the problems I am likely to face if i try to run the current release given that it doesn’t meet the reqs… i.e. will it NOT WORK?!

Thanks

Matthew

 
Magento Community Magento Community
Magento Community
Magento Community
 
Ross
Guru
 
Avatar
Total Posts:  336
Joined:  2007-08-31
Scarborough, North Yorkshire, UK
 

you have a response on your other post

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top