Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Error Executing Magento Admin Section
 
Bumble Bee
Jr. Member
 
Total Posts:  1
Joined:  2008-03-12
 

Hi All,

I have installed Magento on my Local PC, Installation was successful and the entire process went smooth, when I tried to log on to the Admin Module, I encountered a problem for which I had to modify the Index.php page to set Mage::run(’base’); to Mage::run(’default’);

I was successful in doing that to but now a new error has occurred.........

Warning: Mage_Core_Block_Template::include(D:\xampp\htdocs\magento2\app\design\adminhtml\default\default\template\login.phtml) [function.Mage-Core-Block-Template-include]: failed to open stream: No such file or directory in D:\xampp\htdocs\magento2

This is the error i encounter...... I am not able to understand as to why this is happening.......

cool grin

 
Magento Community Magento Community
Magento Community
Magento Community
 
ptityop
Sr. Member
 
Total Posts:  105
Joined:  2007-11-21
 

I think you should empty your cache as you modified the page.........

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top