Magento Forum

   
Página de Administração não carrega
 
guilhermecg
Jr. Member
 
Total Posts:  19
Joined:  2009-04-30
 

Olá, estou com um problema minha página de administração não cerrega, ela abria normalmente agora não mais.

www.bombsite.com.br/loja/admin

algúém poderia me ajudar?

agradeço desde já

 
Magento Community Magento Community
Magento Community
Magento Community
 
Carlos Teixeira
Sr. Member
 
Total Posts:  95
Joined:  2009-01-26
Brasil
 

@guilhermecg

Esse erro e causado por causa do sistema de notificação do magento, vc precisa desativar o mesmo.

Edite esse arquivo e comente o código abaixo
app\code\core\Mage\AdminNotification\Model\Observer.php

public function preDispatch(Varien_Event_Observer $observer)
    
{
        
#$feedModel  = Mage::getModel('adminnotification/feed');
        /* @var $feedModel Mage_AdminNotification_Model_Feed */

        #$feedModel->checkUpdate();
    
}

Esse “hack” e somente uma forma de vc conseguir acessar o admin, depois vc precisa desativar o modulo “AdminNotification” normalmente.

 
Magento Community Magento Community
Magento Community
Magento Community
 
idadedosonho
Jr. Member
 
Total Posts:  19
Joined:  2008-12-11
 

Minha hospedagem esta na locaweb - o problema continua.
a loja entra corretamente e funciona tudo ok
a area de administracao fica carregando e nunca muda

 
Magento Community Magento Community
Magento Community
Magento Community
 
guilhermecg
Jr. Member
 
Total Posts:  19
Joined:  2009-04-30
 

quando eu comento aparece o seguinte erro:

Parse error: syntax error, unexpected T_VARIABLE, expecting T_FUNCTION in /home/storage/6/e0/8e/bombsite/public_html/loja/app/code/core/Mage/AdminNotification/Model/Observer.php on line 47

PS: Meu host tb eh locaweb já troquei de servidor milhões de vezes, estou com o mesmo problema do @idadedosonho, e eles me falaram que era pra eu vir aki no fórum perguntar o que poderia ser feito hehe

 
Magento Community Magento Community
Magento Community
Magento Community
 
Carlos Teixeira
Sr. Member
 
Total Posts:  95
Joined:  2009-01-26
Brasil
 

@guilhermecg

Verifique se vc comentou o código corretamente…

 
Magento Community Magento Community
Magento Community
Magento Community
 
idadedosonho
Jr. Member
 
Total Posts:  19
Joined:  2008-12-11
 

Apos insistir muito o problema foi resolvido: minha administracao esta funcionando corretamente

a resposta da locaweb foi:

“Realizamos alguns ajustes nas politicas do servidor, afim de tratar o problema que esta tendo ao realizar acesso a área administrativa de sua aplicação.

Durante o dia acompanhamos o desempenho do mesmo e não foi apresentado problema quando ao mesmo.

Tanto o timezone do servidor Web quanto do banco de dados se encontram configurados da seguinte forma:
BRT Brazilia Time -3

Havendo qualquer dúvida ou problemas estamos a sua disposição,
Atenciosamente,”

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
    Back to top