Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Redirected back to admin login (session change)
 
coudenysj
Jr. Member
 
Total Posts:  3
Joined:  2008-11-13
 

Hello,

I have installed Magento behind a proxy. All went well, but when I’m working in the admin panel, I get redirected to the login screen from time to time.

When I go to categories, and select one, the link shows:
/key/0512d1d3b4dd1893348c1d068f840c7d/?SID=pb0jva10nf7c3k8gv37b1r9pl6#

But when I follow the link, I end up in the login screen, with te link:
/key/8ab39508a7e13f3a369e1092735002bc/?SID=fsi0ji0pn3j6si6lnvktrhv5o0

I can’t find anything in the error log. Does anyone have a clue?

 
Magento Community Magento Community
Magento Community
Magento Community
 
Damian Culotta
Enthusiast
 
Total Posts:  878
Joined:  2008-12-10
Argentina
 

Is the store url the same as the base url into Magento?

 
Magento Community Magento Community
Magento Community
Magento Community
 
coudenysj
Jr. Member
 
Total Posts:  3
Joined:  2008-11-13
 

Yes it is. I had a problem during the installation, but that’s fixed now.
I’ve installed it, without the proxy server and now everythings owkay.
It’s probably something with the AJAX over the proxy when selecting a category.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

I too have this login timeout issue, and I don’t know what to do. The same issue applies to the admin-end on my store, the admin demo from Magento’s site and to customer login on my store (when I login as a customer from my browser). I have recently upgraded to Internet Explorer 8. I wonder if that’s connected to this logout issue. (By the way - when I use the Compatibility View that is available in Explorer 8, the issue remains.)

You too, try logging onto the magento demo admin end.  http://demo-admin.magentocommerce.com/index.php/admin/. Also see what happens if you open a customer acount and then try to log-in. See if the same thing happens. If it does - it might be a browser compatibility issue or some other issue on our end.

Please suggest.
Thanks.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Yudi
Member
 
Total Posts:  51
Joined:  2008-02-10
 

Hi again.
OK. I tried on another computer with an older version of Internet Explorer, and all was fine - no issues. It seems that this issue has to do with version 8.
It must be corrected by the Magento team, as any clients with version 8 Explorer will have this issue accessing their account. As a storeowner, one can always use an older version browser, but this will not help clients.

 
Magento Community Magento Community
Magento Community
Magento Community
 
coudenysj
Jr. Member
 
Total Posts:  3
Joined:  2008-11-13
 

Hi,

It’s not just a browser issue. I have it everywhere. I will try to post some more feedback for this error later on.

 
Magento Community Magento Community
Magento Community
Magento Community
 
IngGross_de
Sr. Member
 
Avatar
Total Posts:  93
Joined:  2009-03-18
Switzerland
 

Others reported this error too in other posts and I finally found a solution and posted it here:

http://www.magentocommerce.com/boards/viewthread/19445/#t177004

yours
Res

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top