Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

It’s NOT new, but it’s an issue
 
VK4KBG
Sr. Member
 
Avatar
Total Posts:  104
Joined:  2009-02-18
Beerwah. Queensland. Australia
 

Sadly although we are now up to version 1.3.1.1 the site emails are still not working using our email addresses of and .

If however I put into Admin/Sys/Config/Contacts, ‘bingo’ email is sent, so it seems that Magneto will only except ***@gMail, this can not be correct is it. ?

I see heaps of old e-Mail issues on the forum.

Also when pages are edited and ftp upto the site, the mods are not seen on a refresh, until I delete all of the Mage files in var/cache/, clearly I must have something setup incorrectly.

Any advice would be helpful.

Cheers

Ron

 
Magento Community Magento Community
Magento Community
Magento Community
 
NeilA
Moderator
 
Avatar
Total Posts:  1372
Joined:  2007-09-17
Blue Mountains, Oz
 

With regard to the cache question - that perfectly normal and expected behaviour - but you don’t have to manually delete, that can be done from Admin > System > Cache Management.

Regarding the email situation: Are you running on a Windows Server? You do you know for sure that the emails to the .com.au domain are NOT being sent, or is it that they are just not arriving? Perhaps your server logs can shed some light on that.
FWIW I’ve run my store on three different server at different hosts and transaction email have worked ‘out of the box on all three.

Hope that helps…

 
Magento Community Magento Community
Magento Community
Magento Community
 
MathieuF
Sr. Member
 
Total Posts:  141
Joined:  2009-03-12
Montreal, Canada
 

Hi RKB,

To get email to work on my side I had to trick Magento. Since my web hosting company is providing me with email for my domain they handle everything going out from my web server. Thing is, I’m not using it, I’m using an alternate email solution. I have to make my email send as instead of .

If you do this, remember to add a dns record for this subdomain.

web.mydomain.com MX 10 mail.mydomain.com.

MathieuF

 
Magento Community Magento Community
Magento Community
Magento Community
 
VK4KBG
Sr. Member
 
Avatar
Total Posts:  104
Joined:  2009-02-18
Beerwah. Queensland. Australia
 

Thanks for all replies and info.

Moved ISP problem fixed.

Would suggest that anyone having eMail issues, firstly open or use a gMail account and input that address for testing.

The gMail address worked fine, but my normal thepatchshop would not work.

Cheers

Ron

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top