Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Cookies problem
 
Braytee
Jr. Member
 
Total Posts:  9
Joined:  2009-12-01
 

Hi
I have problem with magento website
sometimes the website keeps loading and loading without getting the front page and it keeps doing this until I clear the cookies from my browser or from customer browser then it works fine.

Could you please tell me why this is happening?

Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
Francis Kim
Jr. Member
 
Avatar
Total Posts:  8
Joined:  2011-11-02
Melbourne
 

Usually issues related to cookies come down to an incorrectly set server time. I could check if your server’s clock is set properly (and timezone).

 
Magento Community Magento Community
Magento Community
Magento Community
 
Braytee
Jr. Member
 
Total Posts:  9
Joined:  2009-12-01
 

Hi
Thanks for reply

The execution time is as you said “php_value max_execution_time 18000”, however still have the same problem today i can see my website on chrome,internet explorer no problem but when i try to open it on firefox it keeps loading and loading then it comes blank page.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Braytee
Jr. Member
 
Total Posts:  9
Joined:  2009-12-01
 

Hi
I just realized when I login into frontend website the “Remember me “ is selected then I close the browser and come back to access it after while
I couldn’t access it and it keeps loading , until I delete a cookie called frontend

Any solution please
Thank you

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top