Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Had everything set to {{base_url}}, then changed it to my IP, now things are messed up
 
tilzinger
Sr. Member
 
Total Posts:  126
Joined:  2007-12-27
 

As the topic said, I changed the config settings from {{base_url}} to the IP address of the site itself, and all the paths to my images broke, and some of my fonts are huge. I changed it from the IP address back to {{base_url}} and it fixed the image paths, but the fonts are still really large, and I don’t see any extra style sheets being loaded in… not sure what is going on. I recently moved the magento install from one directory on the server to another, so it might have something to do with that.

Here is another problem I’m having, and the two might be related: http://www.magentocommerce.com/boards/viewthread/42880/

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top