Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Login as Customer extension by Widgento
 
widgento
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-05-24
Minsk, Belarus
 

Please ask your questions and post your issues regarding “Login as Customer” extension here.

Magento connect:
http://www.magentocommerce.com/magento-connect/login-as-customer-9893.html

Magento connect reviews are approved 2-3 business days. We don’t know about your question until it’s approved. So if you need support ASAP please write here or use email info@widgento.com

Extension page:
http://www.widgento.com/magento-module-login-as-cutomer.html

Widgento on Facebook: http://www.facebook.com/widgento
Widgento on Twitter: http://www.twitter.com/widgento

 
Magento Community Magento Community
Magento Community
Magento Community
 
widgento
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-05-24
Minsk, Belarus
 

Please ask your questions here

 
Magento Community Magento Community
Magento Community
Magento Community
 
Bradley
Jr. Member
 
Total Posts:  9
Joined:  2009-11-26
 

it seems that the Magento Connect link is broken. When you use the key http://connect20.magentocommerce.com/community/SpadarLogin it times out.

 
Magento Community Magento Community
Magento Community
Magento Community
 
unit45host
Jr. Member
 
Total Posts:  5
Joined:  2013-07-24
 

I opened a new topic today about similar thing:

http://www.magentocommerce.com/boards/viewthread/612618/

Probably only some maintence work on magento servers the reason why not connect…

 
Magento Community Magento Community
Magento Community
Magento Community
 
widgento
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-05-24
Minsk, Belarus
 
Bradley - 30 September 2013 10:28 AM

it seems that the Magento Connect link is broken. When you use the key http://connect20.magentocommerce.com/community/SpadarLogin it times out.

Please try to download the module from here: http://www.widgento.com/magento-module-login-as-cutomer.html

 
Magento Community Magento Community
Magento Community
Magento Community
 
Alexandre Naves
Jr. Member
 
Total Posts:  2
Joined:  2009-05-29
 

When I try to install in magento CE 1.8, there are this error. May someone help me?

a:5:{i:0;s:328:"Error in file: “/var/www/app/code/community/Widgento/Login/sql/widgentologin_setup/mysql4-install-1.0.1.php” - SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘`widgento_login’ at line 1";i:1;s:820:"#0 /var/www/app/code/core/Mage/Core/Model/Resource/Setup.php(645): Mage::exception(’Mage_Core’, ‘Error in file: ...’)
#1 /var/www/app/code/core/Mage/Core/Model/Resource/Setup.php(421): Mage_Core_Model_Resource_Setup->_modifyResourceDb(’install’, ‘’, ‘1.0.2’)
#2 /var/www/app/code/core/Mage/Core/Model/Resource/Setup.php(327): Mage_Core_Model_Resource_Setup->_installResourceDb(’1.0.2’)
#3 /var/www/app/code/core/Mage/Core/Model/Resource/Setup.php(235): Mage_Core_Model_Resource_Setup->applyUpdates()
#4 /var/www/app/code/core/Mage/Core/Model/App.php(417): Mage_Core_Model_Resource_Setup::applyAllUpdates()
#5 /var/www/app/code/core/Mage/Core/Model/App.php(343): Mage_Core_Model_App->_initModules()
#6 /var/www/app/Mage.php(683): Mage_Core_Model_App->run(Array)
#7 /var/www/index.php(87): Mage::run(’’, ‘store’)
#8 {main}”;s:3:"url”;s:66:"/index.php/admin/cache/index/key/a2d71d129e3ff2c1d2d0677ebfb9c50c/”;s:11:"script_name”;s:10:"/index.php”;s:4:"skin”;s:7:"default";}

Regards,

Alexandre

 
Magento Community Magento Community
Magento Community
Magento Community
 
widgento
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-05-24
Minsk, Belarus
 

Hi Alexandre,

Thank you very much for reporting. I have fixed the issue. Please get your updates. New version is 1.0.3

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jorge Lima Jr
Jr. Member
 
Total Posts:  8
Joined:  2010-10-14
 

I installed the extension on a Magento 1.7.0.2 multistore, but does not work properly. I am redirected to the default store and can not access the customer’s account.

Is there some setting I can do?

Tks

 
Magento Community Magento Community
Magento Community
Magento Community
 
widgento
Jr. Member
 
Avatar
Total Posts:  5
Joined:  2010-05-24
Minsk, Belarus
 
Jorge Lima Jr - 04 December 2013 08:11 AM

I installed the extension on a Magento 1.7.0.2 multistore, but does not work properly. I am redirected to the default store and can not access the customer’s account.

Is there some setting I can do?

Tks

Dear Jorge,

Can you please check what version of the extension is installed. You need to check the following path: app/code/community/Widgento/Login/etc/config.xml and find something like this <version>1.0.4</version>

Also please check error logs in magento directory: var/log/system.log and var/log/exception.log. If logs are not empty for your access time please email me with these files at info@widgento.com to be able to help you

 
Magento Community Magento Community
Magento Community
Magento Community
 
Jorge Lima Jr
Jr. Member
 
Total Posts:  8
Joined:  2010-10-14
 

Sorry.

It was my mistake, I had forgotten to set global urls.

Thanks for the quick response.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top