Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

ERROR: value ‘820.000’ has to be numeric
 
berni developer
Jr. Member
 
Total Posts:  3
Joined:  2009-05-10
 

Este error me sale una vez entro en el administrador de magento, y no puedo hacer absolutamente nada:

Value ‘820,000000’ has to be numeric
Trace:
#0 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Directory\Model\Currency.php(189): Zend_Currency->toCurrency(’820,000000’, Array)
#1 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Directory\Model\Currency.php(175): Mage_Directory_Model_Currency->formatTxt(’820.00000000’, Array)
#2 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\Block\Dashboard\Bar.php(82): Mage_Directory_Model_Currency->format(’820.00000000’)
#3 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\Block\Dashboard\Bar.php(62): Mage_Adminhtml_Block_Dashboard_Bar->format(’820.00000000’)
#4 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\Block\Dashboard\Totals.php(65): Mage_Adminhtml_Block_Dashboard_Bar->addTotal(’Ingresos’, ‘820.00000000’)
#5 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Block\Abstract.php(199): Mage_Adminhtml_Block_Dashboard_Totals->_prepareLayout()
#6 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Model\Layout.php(422): Mage_Core_Block_Abstract->setLayout(Object(Mage_Core_Model_Layout))
#7 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\Block\Dashboard.php(45): Mage_Core_Model_Layout->createBlock(’adminhtml/dashb...’)
#8 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Block\Abstract.php(199): Mage_Adminhtml_Block_Dashboard->_prepareLayout()
#9 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Model\Layout.php(445): Mage_Core_Block_Abstract->setLayout(Object(Mage_Core_Model_Layout))
#10 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Model\Layout.php(229): Mage_Core_Model_Layout->addBlock(’Mage_Adminhtml_...’, ‘dashboard’)
#11 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Model\Layout.php(195): Mage_Core_Model_Layout->_generateBlock(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#12 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Model\Layout.php(200): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#13 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Controller\Varien\Action.php(295): Mage_Core_Model_Layout->generateBlocks()
#14 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Controller\Varien\Action.php(223): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#15 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\Controller\Action.php(238): Mage_Core_Controller_Varien_Action->loadLayout(NULL, true, true)
#16 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Adminhtml\controllers\DashboardController.php(38): Mage_Adminhtml_Controller_Action->loadLayout()
#17 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Controller\Varien\Action.php(367): Mage_Adminhtml_DashboardController->indexAction()
#18 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Controller\Varien\Router\Standard.php(247): Mage_Core_Controller_Varien_Action->dispatch(’index’)
#19 C:\xampp\htdocs\shop2byte\app\code\core\Mage\Core\Controller\Varien\Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#20 C:\xampp\htdocs\shop2byte\app\Mage.php(457): Mage_Core_Controller_Varien_Front->dispatch()
#21 C:\xampp\htdocs\shop2byte\index.php(52): Mage::run()
#22 {main}

ruego por favor ayuda,

gracias por adelantado.

 
Magento Community Magento Community
Magento Community
Magento Community
 
remora
Jr. Member
 
Total Posts:  8
Joined:  2008-08-04
 

Ese error que comentas que apareció de golpe?. O has hecho algo antes… (actualizado por ejemplo).

Saludos,

 
Magento Community Magento Community
Magento Community
Magento Community
 
berni developer
Jr. Member
 
Total Posts:  3
Joined:  2009-05-10
 

Remora, gracias por el interés.

En realidad no he hecho nada, simplemente al acceder al administrador de magento me aparece directamente esto, y por lo tanto no puedo cambiar ni ver las configuraciones para detectar el error.

Es muy curioso ...

este error me hace dudar del framework, si puedes ayudarme te lo agredecería.

Gracias por adelantado.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top