Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Are my installation requirements satisfied? 
 
2dfx
Jr. Member
 
Total Posts:  1
Joined:  2008-03-07
 

Hello all,

My PHP config is listed here:
http://www.iamkyle.ca/cgi/phpinfo.php?2

I believe I satisfy all the requirements but apparently I am still getting errors.  I receive this when I go past locale input:

“PHP Extension “pdo_mysql” must be loaded”

Which is strange because I have the MySQL service running.  All necessary folder permissions are as they should be.  Can anyone be of any assistance?  Thanks again!

 
Magento Community Magento Community
Magento Community
Magento Community
 
iblastoff
Sr. Member
 
Total Posts:  252
Joined:  2007-08-31
 

pdo_mysql does not mean mysql. pdo is a php extension for mysql. you do not have it enabled.

 
Magento Community Magento Community
Magento Community
Magento Community
 
Moshe
Magento Team
 
Avatar
Total Posts:  1770
Joined:  2007-08-07
Los Angeles
 

After it is successfully enabled (pdo_mysql) you should see in PDO drivers: sqlite2, sqlite, mysql

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top