Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Can’t add procuts! Error submission form! 
 
portugalkix
Jr. Member
 
Total Posts:  13
Joined:  2008-09-11
 

Hello! When I try to add a new product i got this:

There has been an error processing your request.

Wrong tab configuration
Trace:
#0 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Model/Layout.php(338): Mage_Adminhtml_Block_Widget_Tabs->addTab(’googleoptimizer’, ‘tab_googleoptim...’)
#1 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Model/Layout.php(204): Mage_Core_Model_Layout->_generateAction(Array, Array)
#2 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Model/Layout.php(200): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#3 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Controller/Varien/Action.php(295): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#4 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Controller/Varien/Action.php(223): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#5 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Adminhtml/Controller/Action.php(238): Mage_Core_Controller_Varien_Action->loadLayout()
#6 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Adminhtml/controllers/Catalog/ProductController.php(182): Mage_Adminhtml_Controller_Action->loadLayout(Array, true, true)
#7 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Controller/Varien/Action.php(367): Mage_Adminhtml_Catalog_ProductController->newAction(Array)
#8 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(247): Mage_Core_Controller_Varien_Action->dispatch()
#9 /home/haxor10/public_html/eachjewelry.com/gm/new/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(’new’)
#10 /home/haxor10/public_html/eachjewelry.com/gm/new/app/Mage.php(457): Mage_Core_Controller_Varien_Front->dispatch(Object(Mage_Core_Controller_Request_Http))
#11 /home/haxor10/public_html/eachjewelry.com/gm/new/index.php(52): Mage::run()
#12 {main}

What to do? This is a fresh installation of magento.
Thanks

 
Magento Community Magento Community
Magento Community
Magento Community
 
portugalkix
Jr. Member
 
Total Posts:  13
Joined:  2008-09-11
 

Nobody here?

 
Magento Community Magento Community
Magento Community
Magento Community
 
portugalkix
Jr. Member
 
Total Posts:  13
Joined:  2008-09-11
 

Still nobody dude ?!

 
Magento Community Magento Community
Magento Community
Magento Community
 
portugalkix
Jr. Member
 
Total Posts:  13
Joined:  2008-09-11
 

I don’t get why nobody’s here to support..

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top