Posting in the Magento forums has been disabled pending the implementation of a new and improved forum solution which should better serve the community.

For new questions please post at magento.stackexchange.com, the community-run support site for the Magento community. We will be providing updates on the new forum solution soon. For questions or concerns please email community@magento.com.

Magento Forum

Home Page displays wrong menu
 
CCondra
Magento Team
 
Avatar
Total Posts:  45
Joined:  2009-04-15
Lemon Grove, California (San Diego County)
 

Somehow my subcategories are showing up in the top links menu on the home page.  Then when I go to a subcategory, the correct version of my toplinks home page menu appears.  I can’t figure out how this happened, but I need to reassign the toplinks menu to my home page. I don’t know my way around well enough to figure it out.

Thank you smile

 
Magento Community Magento Community
Magento Community
Magento Community
 
CCondra
Magento Team
 
Avatar
Total Posts:  45
Joined:  2009-04-15
Lemon Grove, California (San Diego County)
 

Resolved—I uploaded a new copy of the app folder and it fixed the problem. I must have messed something up while trying to resolve another problem, which is a bug in the 1.3.1 build that prevents products from appearing on the home page. BTW, that problem can be fixed by replacing the index.php file with a copy from an earlier backup.

 
Magento Community Magento Community
Magento Community
Magento Community
Magento Community
Magento Community
Back to top